Situação
Ao consultar o Painel de Indicadores, o cliente se depara com a seguinte mensagem:
Escalas Incorretas.
Causa
Essa mensagem é gerada devido a inconsistências no cadastro das Escalas no módulo Frequência.
Solução
Passo a Passo
1. No módulo Frequência, acesse o menu: Arquivo > Tabelas do Ponto > Escalas.
1.1 Verifique se o cadastro das escalas está completo.
1.2 Valide os seguintes pontos:
- Existe Repouso cadastrado?
- O código do horário está preenchido corretamente?
- A validade do eSocial está informada?
- A validade da escala foi preenchida?
- O campo Horas Semanais inclui a quantidade de horas do Repouso?
2. Verifique também se há alguma Programação de Horário para os contratos vinculados.
2.1 Para isso, acesse: Programações > Programação de Horários.
📌️ Lembre-se! A existência de dois repousos simultâneos pode causar conflito.
3. Após realizar os ajustes, recalcule os contratos.
☑️ Para que as alterações sejam refletidas no Klipfolio, aguarde a atualização automática, que ocorre de um dia para o outro.