Situação:
A Avaliação de Desempenho não aparece no Portal RH para o Gestor.
Causa:
Isso pode ocorrer por falta de alguns parâmetros no módulo de Treinamento e Desenvolvimento ou nos Perfis de Usuário do Portal RH.
Solução:
1° Verifique as diretrizes abaixo:
"Realiza Avaliação de Eventos pelo Portal?" Tem que estar como SIM.

"Gera Avaliação de Eficácia como Notificações no Portal?" Tem que estar como SIM.

2° Verificar Cadastro do Evento e Curso, se estão parametrizados corretamente para levar a informação para o Portal RH:
No módulo de Treinamento e Desenvolvimento: Arquivo > Tabelas do Treinamento > Cursos.
No módulo de Treinamento e Desenvolvimento: Eventos > Cadastramento.
Os campos PRAZO PARA REALIZAÇÃO e PRAZO APARECER NO PORTAL devem ficar ZERADOS:
3° Perfil de Usuário:
Administração do Sistema > Administração do Portal > Perfis de Usuários, verificar se a opção Avaliação de Eficácia está selecionada.
4° Classificação Gerencial:
No módulo de Treinamento e Desenvolvimento: Arquivo > Tabelas do Treinamento > Classificação Gerencial, verifique se a classificação vinculada ao colaborador está associada ao Gestor responsável pelo mesmo.
Após validar e ajustar, as informações deverão aparecer no Portal RH.