Situação:
Ao acessar o Evento S-2240, ele aparece como rejeitado.
Causa:
Este erro está relacionado ao cadastro dos responsáveis pelo eSocial e pelo PPRA/PGR.
Solução:
Siga o passo a passo e verifique os erros de preenchimento e corrija as informações necessárias para que o Evento S-2240 seja aceito:
- No Módulo Segurança do Trabalho ou Saúde Ocupacional, acesse o Menu: Cadastramento > Responsáveis.
- Selecione o Estabelecimento desejado.
- Confirme a Data Início e a Data Término na guia Resp. PPRA/PGR.
- Confirme a Data Início e a Data Término e na guia Resp. eSocial.
Importante! Não poderá haver duplicidade de responsável.