Situação:
Ao tentar lançar ou encerrar uma Ocorrência, a seguinte mensagem é exibida:
Atenção! Período com folha consolidada bloqueado para lançamentos no frequência. O lançamento não foi realizado.
Causa:
Essa mensagem ocorre quando o operador não tem permissão para realizar lançamentos em um período de folha consolidada.
Solução:
- No Módulo Administração do Sistema, acesse o menu: Administração > Operadores.
- Localize o Operador que gerou o erro e, na aba de Permissões Específicas, verifique se a opção Permitir efetuar acertos em períodos com Folha consolidada está marcada.
- Caso a permissão não esteja ativada, será necessário que um usuário com permissões adequadas marque essa opção, permitindo que o operador possa lançar ou editar a ocorrência.