Situação
Ao acessar o módulo Avaliação de Desempenho, no menu: Registro de Avaliações, e tentar cadastrar uma nova avaliação, o sistema exibe a seguinte mensagem:
Data inválida.
Causa
O erro ocorre devido a configurações regionais desconfiguradas, onde o formato de Data está definido como MM/DD/YYYY.
Solução
Siga o passo a passo descrito no artigo Configurações Regionais para corrigir o formato da Data.