Situação
Ao realizar a Avaliação de Desempenho, um item condicionado a Regras de Cálculo pode não acatar corretamente a condição definida.
Exemplo: o sistema carrega o Item ID002 - Advertências como Atingiu, porém o colaborador possui duas advertências no período.

Causa
- Se no Cadastro do Item houver duas datas de revisão informadas, para validar a regra de cálculo é necessário que ambos os períodos tenham a regra preenchida.

- Ao tentar incluir um novo período, o sistema poderá emitir o seguinte alerta, exigindo a exclusão das avaliações já cadastradas:
Esta revisão do item de avaliação já tem avaliações cadastradas a partir do período de competência.
Para que possa ser inserida é necessário que as avaliações sejam excluídas na tela de Registro de Avaliações.
- Caso a estrutura dos indicadores de Advertências/Suspensões esteja configurada para ser lançada via Indicadores de Resultados Individuais e esses dados estejam em branco, o sistema atribuirá 100% para todas as notas, gerando inconsistência nos resultados.
Solução
Se já houver muitas avaliações cadastradas, siga o passo a passo abaixo:
- Ajuste o cálculo do indicador de resultado para o indicador de Suspensões.
- Altere o status da solicitação de Finalizada para Cadastrada nos colaboradores com divergências.
- Inclua as notas dos colaboradores na tela de Lançamento dos Indicadores Individuais.
- Recalcule as médias coletivamente para os contratos ajustados.
- Acesse cada avaliação, clique em Calcular Avaliação e, em seguida, em Finalizar Avaliação.