Situação
Ao realizar uma transferência, pode ocorrer a seguinte mensagem:
Não pode ser transferido porque existem Folhas na Unidade de Origem para este Contrato que não estão constando na Lista de Folhas Cadastradas na Unidade de Origem. Entre em Contato com o Suporte Técnico.
Causa
Esse erro pode ocorrer em três situações:
1. Data-base diferente entre as Unidades
- No momento da implantação do módulo de Folha de Pagamento, as folhas ficaram com a data-base incorreta.
- Isso pode acontecer porque o cliente digitou manualmente as folhas no sistema ou porque houve inconsistência no processo de conversão de outro sistema.
Exemplo:
- A orientação é que a folha mensal utilize como data-base o último dia do mês da competência.
- Porém, o cliente possui folhas mensais com data-base em dias aleatórios.
2. Data-base diferente para a mesma competência entre as Unidades
- Cada unidade utiliza uma data-base diferente para a mesma competência.
Exemplo:
- Unidade 001: data-base sempre em 30.
- Unidade 002: data-base sempre em 31.
- Ao transferir um contrato da unidade 001 para a 002, ocorre divergência, pois o contrato possui folhas com data-base em 30, enquanto na unidade 002 só existem folhas com data-base em 31.
3. Folhas ocultas no banco de dados
- Nessa situação, o consultor deve analisar diretamente no banco de dados por meio de um script.
Solução
- Todos os ajustes relacionados a essa divergência serão tratados como Serviço, devido ao tempo necessário para análise e correção.
- Para agilizar, recomenda-se verificar previamente as situações 1 e 2 antes de encaminhar o chamado para Serviço, reduzindo assim o tempo de análise.