Situação
Ao tentar excluir um familiar, pode ocorrer o seguinte erro:
Como constam valores de convênios, a exclusão de familiar somente poderá realizada após a exclusão dos valores. A exclusão dos valores de convênios pode ser realizada através de Consulas/Ficha Financeira/Valores de Convênios.
Causa
A exclusão do familiar não pode ser concluída porque ainda existem valores de convênios vinculados ao dependente no sistema.
Solução
Passo a Passo
Para excluir o familiar, é necessário primeiro excluir os valores de convênio:
-
No módulo Folha de Pagamento, acesse o menu: Consultas > Ficha Financeira > Valores de Convênios > Por Contrato e Mês-base.
-
Clique no botão Inicialização Coletiva de Valores por Convênio (localizado no canto superior à direita da tela) e selecione a opção Exclusão de valores referente a um Convênio.
- Na guia Definição, preencha os campos:
- Empresa
- Ano-base
- Período (Dê/Até)
- Convênio
- Abrangência: marque apenas Dependentes.
-
Clique em Avançar.
-
Na guia Seleção, filtre pelo titular e clique em Excluir.
- Após concluir todo o procedimento, a exclusão do familiar poderá ser realizada com sucesso.
⚠️ Importante! Será gerado o evento S-2205 de exclusão, que será enviado ao eSocial.