Situação
No cadastro inicial do contrato, foi informado um CPF válido, porém não correspondente ao colaborador, e o cadastro foi enviado ao portal EasyMob. Posteriormente, ao tentar corrigir o CPF para o número correto do colaborador no cadastro do contrato e realizar um novo envio para o portal EasyMob, o sistema passou a apresentar a mensagem de erro: “Erro enviando usuários! Mensagem Coletor: O usuário não está cadastrado.”
Causas
1 - Mesmo após a correção do CPF no cadastro, o sistema não gera um novo usuário no EasyMob, pois o usuário e o e-mail já estão vinculados ao cadastro anterior, que foi enviado com o CPF incorreto.
2 - Mesmo Email corporativo para duas pessoas diferentes.
Solução
Opções para resolução do incidente
Opção 1
O cliente deve alterar o usuário e/ou e-mail do colaborador no módulo Frequência.
Após a alteração, reenvie o colaborador para o EasyMob.
Opção 2
Quando o email corporativo é reutilizado, ou seja, email é compartilhado, na troca de pessoa responsável deve-se ter atenção especial para alterar o email da pessoa que está saindo da empresa ou trocando de setor antes de enviar o cadastro da nova pessoa responsável. Você pode alterar o email diretamente no portal do Easymob.
Opção 3
Mediante autorização formal do cliente via chamado, a equipe de suporte poderá encaminhar a solicitação para a equipe de Desenvolvimento de Produto, para que sejam ajustados os dados de usuário e e-mail existentes para o CPF incorreto, permitindo o envio do novo registro.
Importante
⚠️O CPF não pode ser alterado, pois já existem marcações associadas ao contrato, o que impede a modificação dessa informação. Por esse motivo, será necessária a criação de um novo usuário, conforme as instruções acima.