Situação:
Ao incluir um atestado no Portal RH, pode ocorrer que a opção de seleção de faixa de horas não esteja habilitada:
Causa:
Quando um colaborador possui um horário flexível vinculado ao dia em questão, a opção de seleção de faixa de horas não estará disponível.
Isso ocorre porque o campo de faixa de horas é desabilitado para quem utiliza horários flexíveis.
No Módulo, acesse o Menu: Arquivo > Tabelas do Ponto > Horários.
Verifique o campo Tipo de Horário:
Solução:
Nesse cenário, é necessário utilizar alternativas como selecionar apenas dias ou horas/dia.
É sugerido que o colaborador some as horas de afastamento e falta do dia para determinar a quantidade necessária de horas a serem registradas no Sistema.