Situação
Ao tentar realizar a transferência, o sistema exibe a seguinte mensagem de erro:
Não pode ser transferido porque tem Folha não Consolidada na Origem sem Folha equivalente no Destino.
Causa
Essa situação ocorre porque, após a transferência, não é permitido recalcular a folha de pagamento para nenhuma das unidades envolvidas (origem e destino).
Solução
- No módulo de Folha de Pagamento, acesse o menu: Consulta > Folhas Cadastradas.
- Verifique se as folhas das unidades envolvidas possuem o mesmo Status (calculadas, cadastradas ou consolidadas).
- Na empresa Origem, consolide todas as folhas pendentes.
- Em seguida, na empresa Destino, assegure-se de que todas as folhas equivalentes estejam igualmente consolidadas.
Leia também: