Situação
Ao acessar o app Portal RH e tentar realizar o login, pode ocorrer o seguinte erro:
As configurações do aplicativo não estão sincronizadas, favor contatar seu RH.
Causa
Esse erro ocorre quando o modo de autenticação parametrizado no configurador do Portal RH está diferente do modo de autenticação parametrizado no SIRH.
Solução
Passo a Passo
1. Verifique o modo de autenticação parametrizado no configurador do Portal RH.
📌️ O configurador está presente dentro da pasta "Configurador" que está localizada dentro da pasta com os arquivos para a atualização do Portal RH que são disponibilizados no Portal do Cliente mensalmente em clientes com hospedagem local.
2. Identifique o modo de autenticação parametrizado no SIRH na diretriz Tipo de Autenticação do Portal dos módulos de Folha de Pagamento e Frequência.
2.1 Para consultar a diretriz no módulo Folha de Pagamento, acesse o menu: Arquivo > Diretrizes > Diretrizes da Folha.
2.2 Para consultar a diretriz no módulo Frequência, acesse o menu: Arquivo > Diretrizes > Diretrizes do Módulo.
3. Ajuste os modos de autenticação, se necessário.
➡️ Importante! O modo de autenticação deve ser o mesmo no configurador e nas diretrizes dos módulos.
Sincronização das informações
1. No módulo Administração do Sistema, acesse o menu: Administração do Portal > Configuração do Portal.
2. Confira a URL Portal e a Chave de Acesso.
3. Se estiverem corretas, clique em Integrar.