Situação
Ao acessar o aplicativo Portal RH, após a atualização para a versão de junho/2025, pode ocorrer a seguinte mensagem de erro:
A chave informada é inválida.
Verifique se foi digitada corretamente e se o problema persistir contate o setor de RH da sua empresa.
Causa
Esse erro pode ocorrer se a versão instalada do aplicativo Portal RH estiver desatualizada.
Solução
Uma nova versão do aplicativo Portal RH foi disponibilizada nas lojas oficiais (Google Play e App Store), contendo correções específicas relacionadas a problemas de acesso.
Passo a Passo
Solicitamos, por gentileza, que orientem os usuários a:
- Acessarem a loja de aplicativos do dispositivo.
- Buscarem pelo app Portal RH.
- Realizarem a atualização manual para a versão mais recente.
- Após a atualização, efetuarem um novo teste de acesso.
🔄 Sincronização das informações
Caso o erro persista, o setor de RH pode realizar a sincronização da URL, seguindo os passo a passo abaixo:
1. No módulo Administração do Sistema, acesse o menu: Administração do Portal > Configuração do Portal.
2. Confira os campos:
- URL Portal: portalrh.metadados.com.br/portalrh
- Chave de Acesso;
3. Se as informações estiverem corretas, clique em Integrar para finalizar a sincronização.
🔎️ Leia também:
App Portal RH: Tela em Branco/Preta após Atualização Junho/2025.