Situação:
Erro: Falhou a coleta de marcações - Não foi possível conectar no equipamento - ServiçoREP
Causa:
Este erro pode ter diversas causas, entre elas:
IP do coletor não está "Pingando" na Rede. Neste caso, deve-se encaminhar para o setor de TI averiguarem o real problema do IP e/ou o equipamento encontra-se desligado.
A porta de comunicação. A porta de comunicação não está respondendo ao Telnet ou no cadastro do Coletor está sem a indicação da mesma.
Configuração MDE. O Alias no MDE pode estar errado. O Changconfig.exe pode ajudar na identificação correta.
Solução:
Sempre que as configurações forem alteradas, obrigatoriamente deve-se executar o programa ColetorREPConexaoCriptografia.exe. Outras informações sobre instalação do ServiçoREP podem ser obtidas aqui.