Situação:
Ao acessar o app EasyMob, ocorre a seguinte mensagem de erro:
"Tempo excedido ao tentar conectar no servidor".
Causa:
A mensagem é exibida quando o tamanho da foto desta pessoa está muito grande e ocorre uma demora para carregá-la no aplicativo.
Solução:
1. Para resolver, é necessário ir no Cadastro da Pessoa no SIRH, acesse o Menu: Cadastramento > Pessoas, e carregar uma nova foto com o tamanho máximo de 1 MB aproximadamente;
2. Depois enviar esta pessoa novamente para o EasyMob.