Situação:
Ao cadastrar o Aviso Prévio de um colaborador, o sistema não apresentou o alerta de estabilidade.
Causa:
A estabilidade do colaborador não foi informada no Registro de Ocorrências.
Solução:
No Módulo Folha de Pagamento, acesse o menu: Cadastramento > Registro de Ocorrências e vincule a Ocorrência de Estabilidade ao colaborador.
Em seguida, cadastre novamente o Aviso Prévio no menu: Rescisões > Aviso Prévio.
Leia também: