Situação
Ao realizar processos de admissão, consolidação ou rescisão, a seguinte mensagem de erro é exibida:
O Registro foi alterado por outro Usuário.
Feche e abra novamente a janela para que os dados sejam atualizados.
Causa
Esse erro ocorre geralmente quando outro usuário está atualizando a mesma tela ao mesmo tempo.
Solução
- Verifique se outro usuário está acessando ou atualizando a mesma tela simultaneamente.
- Feche o módulo Folha de Pagamento em todas as máquinas.
- No módulo Administração dos Sistemas , acesse o menu: Ferramentas > Contratos com Cálculo/Cancelamento/Consolidação em Execução > Atualização dos Dados Contratuais em Execução.
- Na tela que abrir, verifique se há algum contrato listado.
- Se houver, clique em Liberar e depois em Atualizar, garantindo que nenhuma informação permaneça na tela.
- Reabra o módulo Folha de Pagamento e tente novamente realizar os processos necessários.