Situação
O Espelho de Ponto não é carregado no Portal RH quando o período do ponto é quebrado (exemplo: 15 a 16, 20 a 21, 25 a 26) e há novas admissões dentro desse intervalo.
Causa
A causa principal é a divergência entre a data-base das folhas de pagamento e o período do ponto cadastrado. O Portal RH valida a exibição do espelho pelo período do ponto, e não pela data da folha de pagamento, ou seja, se a folha de pagamento estiver cadastrada e o período do ponto não, o espelho não será gerado corretamente para os colaboradores admitidos no meio do período.
Solução
Para que o Espelho de Ponto seja carregado corretamente, é essencial que o período da folha de pagamento esteja em conformidade com o período de ponto informado.
⚠️ Atenção! Todas as unidades devem garantir que os períodos de ponto estejam devidamente cadastrados no sistema.