Situação
Ao consultar o Saldo de Férias no Portal RH, a coluna Data Limite apresenta uma data incorreta referente ao período aquisitivo.
Causa
A data incorreta é exibida quando o número de dias para cálculo da data limite está configurado com um valor diferente de 30.
Solução
Passo a Passo
- No módulo Administração do Sistema, acesse o menu: Administração do Portal > Configuração do Portal.
- Selecione a configuração Saldo de Férias.
- Na guia Consulta Saldo de Férias, localize o campo Nº de dias para data limite na consulta do saldo de férias e altere seu valor para 30 dias, conforme o padrão do sistema.
- Após o ajuste, acesse novamente o Portal RH. O campo Data Limite passará a exibir a data correta.
🔎️ Para mais detalhes, consulte o artigo: Disponibilizada opção para configurar a quantidade de dias para data limite na consulta do saldo de férias.