Situação:
Ao realizar assinatura de Documentos no Portal RH o sistema acusa o seguinte Aviso:
"Não foi possível realizar a assinatura do documento."
Causa:
Situações assim acontecem quando há alguma instabilidade durante a assinatura do documento, fazendo com que o status dele não seja atualizado devidamente no Portal RH.
Solução:
Quando há esse tipo de situação, siga o seguinte passo a passo:
Localize o número sequencial dos documentos que estão apresentando o aviso no momento da assinatura.
No módulo do Administração do Sistema > Configurações do Portal > Consulta de Documentos, identifique os documentos necessários. Saiba mais em: Como consultar Documentos enviados para Assinatura Eletrônica através do Portal RH no SIRH.Localizados os Documentos, anote os números sequenciais para realizar a próxima etapa o processo.
No Portal RH, realize a Como realizar a recuperação de documentos da plataforma Assinatura Metadados.
Para consultar se os documentos estão sendo processados na Recuperação, no Servidor de Instalação do Portal RH, acesse o diretório: C:\inetpub\wwwroot\portalrh\log.