Situação
Ao executar a rotina de Aceitar Evento por Duplicidade, pode ocorrer a seguinte mensagem de erro:
Somente pode ser aceito evento que esteja desbloqueado, não excluído e rejeitado por duplicidade.
Causa
Esse erro ocorre porque os passos da execução não foram seguidos corretamente.
Solução
Passo a Passo
- Verifique se todos os dígitos do número do Identificador (ID) estão corretos, de acordo com o evento que consta como rejeitado no sistema.
- No módulo Folha de Pagamento, acesse o menu: eSocial > Gerenciador de Eventos.
- Selecione o Evento em questão (que foi rejeitado por duplicidade).
- Selecione a Situação Rejeitado e clique em Pesquisar.
- Confira se todos os dígitos do número do Recibo estão corretos, de acordo com o evento já aceito no site do eSocial.
⚠️ Importante! Para utilizar a rotina de duplicidade, os eventos devem estar rejeitados com os códigos de mensagem 106 ou 537. - Após as verificações, gere a rotina novamente e monitore o retorno do evento aceito.