Situação
Ao acessar o link de admissão e tentar alterar a senha, a seguinte mensagem de erro é exibida:
Ocorreu um erro inesperado. Tente novamente.
Causa
Abaixo a relação das possíveis causas:
- Link incorreto ou trocado entre candidatos: a empresa pode ter enviado para você um link de admissão destinado a outro candidato ou o seu link pode ter sido enviado para outra pessoa.
- CPF informado incorretamente no momento do cadastro: se o CPF foi preenchido de forma incorreta durante o cadastro, o sistema não conseguirá identificar o candidato corretamente, resultando no erro ao tentar alterar a senha.
- Exclusão de dados durante o processo de admissão: caso você tenha solicitado a exclusão de dados (opt-out) durante o envio de documentos, sua conta foi removida. Como o cadastro é vinculado ao seu CPF, a exclusão impede o acesso ao sistema.
Solução
- Entre em contato com o RH ou recrutador da empresa contratante e solicite a verificação do link de admissão enviado.
- Se você solicitou a exclusão de dados durante o processo de admissão, será necessário que o RH crie um novo cadastro para você.