Situação:
Ao realizar qualquer uma das funcionalidades no painel de controle do REP para coletores que operam via WebService, não há geração de erros nem exibição de mensagens indicando que a operação foi concluída com sucesso. Também não gera log no RHSIS.
Causa:
Os registros são armazenados no servidor onde o serviço REP está instalado, tanto registros de operações concluídas com sucesso quanto de erros gerados.
Dessa forma, os logs podem ser consultados no painel de controle do Serviço REP no servidor do cliente, conforme exemplificado abaixo.
Solução:
Consulte o status no painel de controle REP.
Lembrando:
O serviço REP sempre deve estar atualizado conforme a última versão do SIRH. Caso não esteja, deve ser realizado pela TI do cliente. Artigo: ServiçoREP - Como Atualizar Aplicativo
Leia Também: