Situação
Ao tentar gerar os lançamentos, o sistema exibe a seguinte mensagem de confirmação:
Os contratos abaixo possuem dias pendentes de recálculo.
Deseja interromper a geração dos lançamentos para revisar o cálculo do ponto?
Causa
Cadastro de Pessoa/Contrato ativo em mais de uma empresa.
Solução
Passo a Passo
1. Verifique se a empresa, o estabelecimento e a unidade em questão estão ativas. Para isso, acesse os seguintes menus no módulo Frequência:
- Cadastramento > Empresas
- Cadastramento > Estabelecimentos
- Cadastramento > Unidades
2. Confirme se os cadastros da empresa e do contrato permanecem ativos ou se foram desativados.
2.1 Para isso, acesse os seguintes menus no módulo Frequência:
-
Cadastramento > Contratos
-
Cadastramento > Pessoas e Contratos
-
Consultas > Consulta de Pessoas
3. Após validar todas essas informações, no módulo Frequência, acesse o menu: Integração > Gerar Lançamentos.
3.1 Realize o processo novamente e verifique se a mensagem foi eliminada.