Situação
Ao enviar o Evento S-2206, o sistema retorna com a seguinte inconsistência:
Um evento foi enviado ao mesmo tempo em mais de um lote ou dois ou mais eventos foram gerados e enviados com a mesma chave de acesso. Verifique a chave de acesso e reenvie o evento.
Causa
Esse erro ocorre quando:
- O evento foi enviado simultaneamente em mais de um lote.
- Dois ou mais eventos foram gerados e enviados com a mesma chave de acesso.
Solução
Passo a Passo
- No módulo de Folha de Pagamento, acesse o menu: eSocial > Gerenciador de Eventos.
- Localize e selecione o evento rejeitado.
- Clique em Reenviar.
- Monitore o retorno do evento S-2206 e verifique se foi aceito.