Situação:
Erro ao realizar atualização de pessoas ou enviar funcionário para o relógio, pode ocorrer o Erro: 500 - Código de barras já cadastrado.
Causa:
Isso ocorre quando mais de um contrato está com o mesmo código de crachá:
Solução:
No Módulo Frequência, acesse o Menu: Cadastramento > Pessoas e Contratos.
Clique no ícone destacado em vermelho abaixo e altere o número de crachá do funcionário.
Caso todos os funcionários NÃO tenham o crachá registrado no sistema e ficar em branco conforme anexo abaixo, solicite a atualização para a versão mensal 4.33.5.
Leia também: