Situação
Ao passar a biometria na catraca, o acesso não é validado e nenhum erro é exibido na tela do equipamento.
Causa
Essa situação pode ocorrer devido a uma falha de comunicação no próprio equipamento da Control ID.
Solução
Passo a Passo
1. No módulo Frequência, acesse o menu: Arquivo > Tabelas do Ponto > Coletores.
2. Selecione a catraca desejada no campo Coletor e abra a aba Configuração.
3. Acesse o Control ID via Web:
- Com o IP em mãos, digite-o no navegador.
- Após carregar a página, altere o final do link para users.html.
- Exemplo: http://XX.XX.X.XX/pt_BR/html/users.html.
4. Localize o Nome do colaborador com o problema.
5. Clique no ícone da lixeira e clique em Remover para excluir o registro.
6. No servidor onde o Metadados está instalado, reinicie o serviço: Metadados - Acesso Coletores (em Serviços).
7. Após reiniciar, o sistema fará a atualização automática das pessoas.
- Se preferir forçar o envio dos dados, acesse: Integração > Painel de Controle > Acesso On-line e execute o envio manualmente.
8. Se, mesmo após os passos acima, o colaborador não for carregado na catraca:
- Exclua o histórico de crachá do colaborador (menu: Programações > Registro de Crachás) e cadastre-o novamente.

- Em seguida, repita o procedimento a partir do item 3 (acesso à interface web e remoção do registro).